Power Point Animations: Make Things Move!

Animating Text and Objects

Anything that can be selected as an object (text box, shape, image, clip art etc.) can be controlled by the animation tools. These tools allow you to control when objects are visible, when and where they appear, and if they travel across the slide,

Overview: Adding Animation to an Object

Four Types of Animation in Power Point

Control how the object will first appear on the slide

Animation which occurs while the object is on the slide, often triggered by a mouse click.

Control how the object exits or disappears from the slide.

Similar to Emphasis – the object moves within the slide along a predetermined path.
Basic Steps

1. Place the object (image, clipart, text box, etc.) on the slide
2. Select the object to be animated
3. Select the Animations tab > select Add Animation > Select the animation effect
4. Some animations include effect options – if the effect options button is live, click on it to view the different qualities (movement) of the animation you selected.
5. Open the Animation Pane to select additional controls and organize multiple animations.
6. Test your animation by viewing in slide show mode.

Animate an object

Example: Animate an arrow to direct attention

1. Insert your arrow (or other shape you will use)
2. Select the shape
3. Click on Animations tab in top menu bar
4. Open the Animation Pane
5. Click on Add Animation

6. Select an animation effect under Entrance (green). This animation will appear when the animation is started.
7. Notice the animation number appears next to the object on your slide. The animation number helps you to identify the animation controls in the Animation Pane. It will not appear during the slide show.
8. In the Animations Pane: Select the animation (it will have a number corresponding to the animation number next to the object). Click the down arrow to the right of the animation number; these are the controls for this object. Select Effect Options and adjust Timing, and Text animation.

9. Options may be different depending on the effect you have selected. You can select a sound to play as the animation enters or select the “other sound” option to select a sound file from your computer. After Animation choices include fading the object, changing its color, and disappearing on the next mouse click.

10. If Timing Start is set to on click; the animation will start when the mouse, space bar, or arrow is clicked. Other selections will allow there to be several animations at the same time, or to automatically start when another is finished. Adjust the Delay and Duration (speed) of the Animation. Again, different settings are available depending on the animation.

To preview the animations, use the Play button in the animation Pane, or the Preview button in the upper left of the main menu. You can also preview by starting the slideshow.

Perhaps you would like your arrow to exit or disappear? After you have created the Entrance Animation, select the shape, click on Add Animation and select an exit animation. Adjust the animation effect options.
Select the object on your slide and click the *Add Animation* button when adding additional animations to an object.

**Animate Text in a Bullet List:**

1. Create a Text Box with a bullet list of text
2. Select the text box
3. Select animations -> animation pane (if it is not open) -> Add Animation -> In Entrance Category -> Fade or Swipe (or whichever animation you choose)
4. Notice the animation number near your textbox. Look at the corresponding number in the Animation Pane

*Example A.* All Text will appear at same time (each line will have the same animation number)

In the Animation pane click on the downward arrow to the right of the animation corresponding to the text box on the slide.

1. Select start on click (it may already be selected)
2. Click on *Effect options*
3. Click on the Text Animation Tab
4. For Group text: select As One Object
5. Under Timing adjust the Duration (speed) of the animation.
6. Under Effect, Animate text should have All at once selected.
7. Preview your animation. A blank slide should appear. On the click of your mouse (or space bar) the entire text box should appear.

*Example B:* Fade bullet points in/out to direct attention to each item - one at a time.

1. In the Animation Pane, click on the down arrow to the right of the text box animation.
2. Open Effect options and click on the Text Animation tab
3. Change Group text from As One Object to By 1st Level Paragraphs. This will animate each bullet point separately. After you click ok, each bullet point will have an animation number.

4. Preview the animation. A blank slide should appear. On the click of your mouse (or space bar) the first Bullet point in the text box should appear. Each new bullet point should appear after a click of the mouse.

5. Adjust the Timing if needed: changing the timing of the first or last bullet point will change all to the same timing.

Variations: with the Text Box selected, click on the animation in the animation pane, In Effect Options change the effect for After Animation. Select a color so the text will change color as the new point appears or, select hide on next mouse click so only one item is visible at a time.

Display Multiple Images on One Slide
Layer and animate multiple images on one slide and display them one by one in the presentation. The plan in this example is for an image to appear on a left mouse click. Left mouse click again and the image disappears and the next image appears.

- Insert your images
- Select one image
- Select the entrance animation
- In the Animation Pane, click on the down arrow next to the picture animation. Select Effect Options.
- In the Effect tab, in the Enhancement section, change After animation to Hide on Next Mouse Click
- In the Timing tab make any adjustments to Duration (speed).
- Repeat for all images as needed.
If the default object names in the Animation Pane are confusing, double click on one of the photos to open Picture Tools, Format. Click on the Selection Pane.

The Selection Pane allows you to rename any object on the slide. Objects can also be hidden or revealed using the eye icon.

Using Animation to create a simple zoom-in of an image. This will zoom in on the center of the image. There are other ways to zoom in to show more precise detail in your image. If you intend to greatly enlarge an image be sure to use a high quality original.

1. Insert your image
2. Select the image
3. Assign the entrance animation
4. Select Add Animation
5. Under the Animation category Emphasis, select Grow/Shrink

6. In the Animation Pane, select the down arrow to the right of the emphasis animation.
7. Select Effect Options
8. Under Effect adjust the size percentage. This controls the size of the image at the end of the zoom (or shrink depending on the percentage you select). Remember as the image gets larger it may lose clarity. Use high resolution images if they will be enlarge greatly.

**Animate Charts and Graphs**

**Animate a Line Graph**

Animate a line graph so that each data series will appear separately.

1. Click on the Insert Tab and select Chart.
2. Insert a line graph (Insert -> chart -> line graph)
3. Rename the data series in the excel sheet (for this example) and close the spreadsheet.
4. Click on the chart to select it.
5. Click on Animations Tab
6. Select entrance animation
7. Open the Animation Pane
8. In Animation Side Pane; click on the down arrow next to the chart controls

9. Select Effect Options – Chart Animation – select By Series
10. Check mark at *start animation by drawing the chart background*
11. Select OK
12. Preview the animation; the chart background should appear followed by each series.
13. On the slide and in the Animation Pane you can see that the chart background and each data series has its own animation control.
14. Play the slide in a slideshow. Left click the mouse to make the chart background appear, each series should appear after another left mouse click.
15. If not, In the Animations Pane - Click on Timing – Triggers- and select *Animate as part of click sequence.*

**Set Triggers:** A trigger begins and controls an action in your Presentation.

**Use an object (an image or shape) as a trigger**

1. Insert the chart.
2. Insert the Trigger object (example; an arrow or an image) on the slide.
3. Select the animation for the chart (select chart -> animations -> select animation->)
4. In the Animation Pane select the chart
5. Select downward arrow -> Timing
6. Select *On Click* for the Start field
7. Click on *Triggers*
8. Select Start effect on click of: (in the dropdown menu select the inserted object
9. Click ok

Run the slide as a slide show and you should now be able to trigger the animation by mouse clicking on the object/picture you placed on the slide. Remember Triggers are used to start animations; not only in charts. Use Triggers to control other animations on your slide.

**Apply a motion path to an object or text**

1. Select the text or object
2. On the Animation tab, Add Animation, under motion paths, select the type of motion path that you want.
3. Press Preview (upper left corner of the main menu) to view the animation.
4. Click on the motion path to select it and resize it as needed
5. Use the Animation Pane to change the animation timing and other effects.
6. Click on more motion paths for a greater selection of paths
Using Audio and Video

In the past audio and video files incorporated into PowerPoint slides generally needed to be housed in the same folder as the presentation. This is because the Media file was actually linked to the presentation – so if the presentation moved: to a flash drive or another computer, the media file needed to accompany the presentation. Embedded Audio and Video are now automatically included in the presentation file. This may make a video heavy presentation a much larger file. If you are including linked media files (rather than embedded files) be sure to place your files in the presentation folder before you link to them. If you are using media files and will be presenting from a computer different than the one you used to create the PowerPoint, always test your presentation on another computer to be sure your media will be displayed the way you expect.

Audio

Audio is easily inserted using the Insert Tab. Choose an audio file on your computer, Clip Art Audio, or to record your own audio.

Select Audio from Clip Art – the Clip Art Pane will appear and the available audio files are displayed. Double clip on the audio file you have selected. The Animation Pane may also open – giving you the opportunity to adjust the timing for when the audio will be played.

To Insert an audio file, select the audio tab on the main menu. Click on the small arrow under the audio icon. Select the location of the audio you will insert (Audio from file, clip art audio, Record audio).

Insert Audio from File

1. Select Audio from file.
2. Select the audio file and click on Insert
3. The audio icon and playbar will appear on the slide
4. Click on the audio icon to access Audio Tools in the Main Menu
5. In Audio Tools, click on Playback to adjust the portion of audio that plays and timing; alternatively, add an animation control to playback.
6. To play the audio open the slide in slideshow mode; hover over the audio icon for the playbar to appear, click on the play arrow.
Use the Audio Tools Playback Controls to hide the audio icon during the slide show. Select an image or object to use as a trigger to control the audio playback during a slideshow. You can also select the audio icon, right mouse click, select Change Picture. You can use the new picture as your trigger.

**Record Narration**

Narration audio files (and video files) can be linked or embedded.

1. With a microphone plugged into your computer
2. Select Insert > Audio > Record Audio

1. Type a name for the audio file
2. Select the round red record button
3. Speak into the Microphone
4. Press OK when finished
5. Play the audio file on your slide.
6. Right click on the audio to access trimming tools (you can also change the audio icon to an image)
7. Using the Animation Pane, change other effects

**Video**

Large video files embedded into a presentation will greatly increase the presentation file size. While you can trim your video to indicate a new starting or ending point, it is best to edit your video beforehand and remove any segments you will not display.

To insert a video file, select the Insert tab on the main menu. Click on the small arrow under the video icon. Select the location of the video you will insert (video online or from PC).
Insert Video File

1. Select Video from file
2. Select the file
3. Click on the downward arrow next to insert. Determine if you wish to insert (embed) or link to the video
4. Using the CORNER points (not the sides!), OR the resizing tool usually in the upper right of the top menu, resize the video to the desired size on the slide.

Adjust the Video Playback

Click on the video to select it; in the top tab menu click on Playback.

Add a bookmark – Bookmarks are useful for pinpointing locations on the playbar. During presentations you can easily advance to the bookmark. To insert a bookmark; position the video playback bar to display what you would like to mark, click on Add Bookmark. The bookmark will appear as a dot in the play bar. To remove the bookmark, click on the dot and on Remove Bookmark.
**Trim Video** – Adjust the beginning (green control at left) and end (red control at right) of the video. Click on the Trim Video tool and drag the green and the red handles to designate the viewable portion of the video. Alternatively, type in the exact start and end times.

**Fade** – Adjust whether the video fades in/out. This can work well in a presentation so that the change from a static slide to a video is not so abrupt.

**Trigger** – Set the effect options for the video trigger. Open the Animations Pane to make adjustments to the Effects and Timing of the Trigger.

**Add Overlay Text to your Video**
Overlay Text will display text on the video and can be used to bring attention to specific scenes or information in the video. Arrows and other graphics can also be used as an overlay.

1. Insert a text box to the slide
2. Type your text or insert a shape
3. Adjust the color of your text; remember it will be over the video
4. Place the text box on the video
5. View the video to determine where you will want the text to appear
6. Add a bookmark where you would like the text to fade in (for this example) and fade out
7. Select your **text box**
8. On the animations tab, click *add animation*
9. Add an *entrance* fade (for this example)
10. Reselect the **text** in the text box
11. On the animations tab, in the Trigger list, select **On Bookmark**, and then click the bookmark that corresponds to the time you want the text box to fade in.
12. To add an exit fade effect to your text, select the **text box**
13. On the animations tab, click *add animation*
14. Under *exit* click fade.
15. To activate the trigger, reseselect the **text** in the text box
16. On the animations tab, in the trigger list, select **On Bookmark**, and then click the bookmark that corresponds to the time you want the text box to fade out
17. Remember to play your animation in the slide show viewer to learn if the animation is working – or if you need to make adjustment.
Record Your Slide Show as a Windows Media Video file (wmv)
On the File Menu, click **Save & Send**

Click on Create a video

Click on Computer & HD Displays to review all the quality and size options

- To create a video with high quality, but a large file size, use Computer & HD Displays
- A video with a moderate file size and medium quality, click Internet & DVD
- A video with small file size but lower quality, click Portable Devices.

**Recorded Timings and Narration**
If you did not set and record timing for your slide show, select **Don’t use Recorded Timings and Narration**. The default time spend on each slide will be 5 seconds. Change the **seconds to spend on each slide** setting to increase or decrease the time.

If you did record and time narration, click **Use Recorded Timings and Narrations**

Click **Create Video and type in a file name**. Your video will be published as a .wmv file type.

The process of saving the video file can take a while (this is called Rendering). The time it takes to render any video depends on the complexity and length of the presentation.

---

**Official SIUSOM PowerPoint Templates and Logo Information**

logo information: [http://www.siumed.edu/logo/](http://www.siumed.edu/logo/)

PowerPoint Templates: [http://intranet.siumed.edu/pubaffairs/WordTemplates.html](http://intranet.siumed.edu/pubaffairs/WordTemplates.html)

SIU SOM green: RGB color is red is 0  green 125  blue 104